[Scodoc-devel] Mise à jour Linux / ScoDoc

Emmanuel Viennet emmanuel.viennet at univ-paris13.fr
Ven 27 Mai 16:05:11 CEST 2016


Aux administrateurs de serveur ScoDoc

Bonjour,

une mise à jour du système Debian 7 aujourd'hui modifie le serveur de
base de données Postgresql.
En conséquence, il est impératif de relancer ScoDoc après la mise à
jour.

La procédure recommandée est simplement de lancer une mise à jour de ScoDoc
https://trac.lipn.univ-paris13.fr/projects/scodoc/wiki/MisesAJour

Cordialement,
Emmanuel

PS: Pour appliquer une mise à jour de ScoDoc, se connecter en tant que
root sur le serveur, puis faire:

    cd /opt/scodoc/Products/ScoDoc/config
    ./upgrade.sh


---------- Forwarded message ----------
From: root
Date: 2016-05-27 15:09 GMT+02:00
Subject: 3 Debian package update(s) for scodoc
To: root


apticron report [Fri, 27 May 2016 15:09:08 +0200]
========================================================================

apticron has detected that some packages need upgrading on:

        scodoc
        [ 81.194.43.30 ]

The following packages are currently pending an upgrade:

        libpq5 9.1.22-0+deb7u1
        postgresql-9.1 9.1.22-0+deb7u1
        postgresql-client-9.1 9.1.22-0+deb7u1

========================================================================

Package Details:

Reading changelogs...
--- Changes for postgresql-9.1 (libpq5 postgresql-9.1 postgresql-client-9.1) ---
postgresql-9.1 (9.1.22-0+deb7u1) wheezy-security; urgency=medium

  * New upstream bugfix release.

 -- Christoph Berg <christoph.berg at credativ.de>  Fri, 27 May 2016 14:36:18 +0200

postgresql-9.1 (9.1.21-0+deb7u1) wheezy; urgency=medium

  * New upstream bugfix release.

 -- Christoph Berg <myon at debian.org>  Sat, 02 Apr 2016 14:02:53 +0200

========================================================================

You can perform the upgrade by issuing the command:

        apt-get dist-upgrade

as root on scodoc

--
apticron


Plus d'informations sur la liste de diffusion Scodoc-devel